¿Es compatible con mi equipo?

Last Updated: Mar 14, 2016 03:15PM ART
Compatible con Android 4.0 y versiones superiores.